SPI website?

metalman

Oldtimer
Is there any problems at the SPI site? Trying to show someone the price sheet and tech page and it won't open up. It's about 4:45 pm est here.
 
Last edited:

John Long

Member
It has not worked for me either for about 4 weeks. The forum is fine but I can not open the SPI web site.

John
 

metalman

Oldtimer
I was just there on a another computer a home, that worked. Still can't get the "pricing page" to open on the I-phone. Maybe something screwy with wi-fi at my shop? Where are the kids when I need them?
 

John Long

Member
It is with an older Ipad II which, of course, is a Macintosh operating system. I had talked to Brian and he was pretty confident the problem lies with in my Ipad. It very well may. I just wanted to let it be known there is more than one person having issues.

John
 

metalman

Oldtimer
My phone is an older I-phone and I think they work a lot like the I-pads. But I really don't know didly compared to the kids today who grew up with all this.
 

EddieF

Top Banana
Just checked, worked for me, old ipad mini & o.s.
Clicked on spi logo in upper left from forum page & then pricing.

Edit- metalman- try clearing history & website data maybe? Just know all sites will have to have name & password re-entered afterwards & shopping carts might be empty (not amazn)
 
Last edited:

Barry

Paint Fanatic
Staff member
Agreed, but it also no longer works for me.

John

Brian checked this out a month or so for me and he said its a problem with your computer. Maybe a defrag?
You get time maybe call brian or dub and they could check your settings and you could maybe allow brian to get on your computor over the phone and you watch the screen while he working it?
 

EddieF

Top Banana
Defrag shouldn't help. Geek speak in my head says try deleting safari website data which is a good thing every so often.
IMG_2261.PNG
 
  • Like
Reactions: Dub

John Long

Member
Yes. I do that on a regular basis as well as going through and making sure all apps are closed that I am not using. I don't doubt it may be a problem on my end. Apple no longer supports the Ipad 2 nor will it accept any IOS updates.

Brian spent a good deal of time with me 2-3 weeks ago looking into this. I only posted this because Metalman had experienced the same issue. I thought it might be of benefit.

The odd thing is I can get to all other web sites though some of the large sites like Amazon ore RockAuto tend to run slow and occasionally drop a page.

John
 

metalman

Oldtimer
I did clear the history on the I-phone and even changed the search from google to bing...no dice.
What did work was holding down the refresh (circular arrow) then requesting "desktop site". When I hit go it worked! I have it back on the phone now.
 

metalman

Oldtimer
I can get to the SPI web site on my laptop at home and the site works fine. That is a new, latest, greatest whatever the kids got me for Christmas.
I'm still having a problem on the desktop at my shop which is antique due to some outdated software that I still like and use.
 

EddieF

Top Banana
One more- deleting cookies & such from spot i showed doesn't always delete all, and some never (annoying bug)
Click advanced & try deleting spi from there.
Other then that, i donno, find a 12yr old to fix it :)
 

metalman

Oldtimer
WAIT! Maybe it's pricelist file? Did this start with return policy header?
All that would show up on the price list was the header-return policy. That was on the I-phone. I get nothing on the old desktop, which I am on now.
 

EddieF

Top Banana
Ah ha! I just tried attaching pricelist here and error said too big. And it's gif file type if that means anything.
 
Top